Diễn đàn Ubuntu Việt Nam

Cộng đồng người sử dụng Ubuntu Việt Nam
Hôm nay, T.Sáu Tháng 11 21, 2014 5:00 pm

Múi giờ UTC + 7 Giờ


Software Freedom Day 2014 - TP HCM
Vui lòng sang ask.ubuntu-vn.org để đặt câu hỏi

Các chủ đề mới nếu là đặt câu hỏi sẽ bị đóng, mong các bạn chú ý



Tạo chủ đề mới Gửi bài trả lời  [ 6 bài viết ] 
Người gửi Nội dung
Gửi bàiĐã gửi: T.Bảy Tháng 12 13, 2008 8:36 am 
Thành Viên Mới

Ngày tham gia: T.Sáu Tháng 12 12, 2008 6:46 pm
Bài viết: 1
Em mới dùng thử UBUNTU em cài cùng với Win khi vào thì các thiết bị đều nhận trừ mỗi loa chỉ khi đeo headphone em mới nghe đuợc em đã vào sound để chỉnh và volume nữa nhưng vẫn không được
trên Win thì vẫn chạy bình thường máy tính của em là LAPTOP HP6530s
Mong các em giúp em với... Kể cả lúc khởi động cũng chẳng có tiếng j cả huhuhuhh +:)


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: T.Bảy Tháng 12 13, 2008 9:01 am 
Thành Viên Tích Cực

Ngày tham gia: T.Năm Tháng 9 11, 2008 7:19 am
Bài viết: 136
thử hardware testing xem. trước tiên moi cái Gnome center ra:http://forum.ubuntu-vn.com/viewtopic.php?f=24&t=2026
mở gnome center lên rồi hardware testing xem có nghe tiếng gì không


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: T.Ba Tháng 4 14, 2009 4:26 pm 
Thành Viên Mới

Ngày tham gia: T.Ba Tháng 4 14, 2009 10:55 am
Bài viết: 2
trannam90 đã viết:
Em mới dùng thử UBUNTU em cài cùng với Win khi vào thì các thiết bị đều nhận trừ mỗi loa chỉ khi đeo headphone em mới nghe đuợc em đã vào sound để chỉnh và volume nữa nhưng vẫn không được
trên Win thì vẫn chạy bình thường máy tính của em là LAPTOP HP6530s
Mong các em giúp em với... Kể cả lúc khởi động cũng chẳng có tiếng j cả huhuhuhh +:)


Mình cũng đang dùng HP6530s cũng bị lỗi giống y như bạn. Bạn đã khắc phục được lỗi đó chưa, post lên đi


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: T.Ba Tháng 4 14, 2009 10:21 pm 
Điều Hành Viên
Hình đại diện của thành viên

Ngày tham gia: T.Năm Tháng 11 08, 2007 11:34 am
Bài viết: 310
Đến từ: 210 D1 Trung Tự - Hà Nội
Bạn chạy thử lệnh này, rồi paste kết quả lên cho mình. Không biết card sound là loại gì, làm sao giúp???

Mã:
lspci


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: T.Ba Tháng 4 14, 2009 10:26 pm 
Điều Hành Viên
Hình đại diện của thành viên

Ngày tham gia: T.Năm Tháng 11 08, 2007 11:34 am
Bài viết: 310
Đến từ: 210 D1 Trung Tự - Hà Nội
OK, tìm được cái này trên mạng.
Trích dẫn:
A friend of mine encountered in HP6530S installed ubuntu8.1, the silent sound card issue, this case is also very simple to resolve, in the configuration inside to join his party coding can restart.

Problem Description: notebook models: HP 6530S, integrated sound card chip for the AD1984A,

After the installation of Ubuntu 8.10, headphones had plenty of sound output, but no built-in speakers sound output.

The solution:

In Terminal, type:

sudo gedit / etc / modprobe.d / alsa-base

The last line by adding:

options snd-hda-intel model = laptop

Preservation after the restart ubuntu8.1 system will solve the problem.


Ngoài ra, cậu thử cả với tham số này nữa nhé:

options snd-hda-intel=3stack


Đầu trang
 Xem thông tin cá nhân  
 
Gửi bàiĐã gửi: T.Hai Tháng 4 27, 2009 1:01 am 
Thành Viên Mới
Hình đại diện của thành viên

Ngày tham gia: T.Bảy Tháng 4 25, 2009 12:27 am
Bài viết: 2
máy mình thì bị lỗi là nghe đc 2 trên headphone lẫn loa ngoài mặc dù đã headphone vào,loa ngoài vẫn phát ầm ầm.Chưa khắc phục đc lỗi này.Đang dùng con acer


Đầu trang
 Xem thông tin cá nhân  
 
Hiển thị bài viết cách đây:  Sắp xếp theo  
Tạo chủ đề mới Gửi bài trả lời  [ 6 bài viết ] 

Múi giờ UTC + 7 Giờ


Đang trực tuyến

Đang xem chuyên mục này: Không có thành viên nào trực tuyến.2 khách.


Bạn không thể tạo chủ đề mới.
Bạn không thể trả lời bài viết.
Bạn không thể sửa những bài viết của mình.
Bạn không thể xóa những bài viết của mình.
Bạn không thể gửi tập tin đính kèm.

Chuyển đến:  
POWERED_BY
Vietnamese translation by nedka